Ford Fairmont & Mercury Zephyr Owners and Enthusiast

Scince : Jan 1st/2001 Orig.Fairmont 302 Forum Scince: Nov 8th/2008
 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Like/Tweet
Latest topics
» Keep it or Scrap It ?
Thu Mar 16, 2017 8:07 pm by Fairmont_Jeff

» 2016 Projects Thread!
Fri Apr 22, 2016 1:09 pm by Stymees'mont

» 2015 Project Thread!
Mon Feb 22, 2016 1:22 pm by ZephyrEFI

» For Fairmont on the Road Course Videos...
Sun Aug 23, 2015 11:03 am by ZephyrEFI

» My Zeph 2015
Tue Jun 23, 2015 6:47 pm by ZephyrEFI

» what years to avoid emissions equipment?
Tue Feb 03, 2015 11:09 pm by fangar150-ex

» yoooohooooooo
Mon Feb 02, 2015 7:49 am by fangar150-ex

» 2014 Projects Thread!
Wed Jan 28, 2015 12:37 pm by ZephyrEFI

» '78 and '79 Fairmont and Zephyr ES
Wed Oct 29, 2014 11:41 pm by ZephyrEFI

July 2017
SunMonTueWedThuFriSat
      1
2345678
9101112131415
16171819202122
23242526272829
3031     
CalendarCalendar
Affiliates
free forum

Similar topics

Share | 
 

 **1980 Ford Fairmont Starting Issue HELP!

View previous topic View next topic Go down 
AuthorMessage
gravis346



Posts : 2
Join date : 2010-09-06

PostSubject: **1980 Ford Fairmont Starting Issue HELP!    Mon Sep 06, 2010 10:42 pm

I have a 1980 Fairmont 200cid 6. It will not crank over. Battery is good. I can get her to crank over bypassing (jumping) the solenoid on fender, but when key turned on, it will not crank even using the bypass. Nothing comes on except the engine light on dash. Any ideas? Thanks!
Back to top Go down
View user profile
fangar150-ex



Posts : 853
Join date : 2008-11-10
Location : AZ

PostSubject: Re: **1980 Ford Fairmont Starting Issue HELP!    Wed Sep 08, 2010 8:21 pm

not sure i totally understand the concern, but it sounds as tho the ignition switch is faulty.

first it would be a good idea to check the battery to body ground and the battery to egine ground wires.

as well as checking the condition of the positive wire to the starter relay wires, also check for burned fuse links near the starter relay if there are any.

get a good test lamp, not the cheezie $2.00 kind, you'll need something that draws a few amps, like a headlamp bulb.

make sure the test lamp works, and look at the brightness of the bulb.

disconnect the red/blue wire from the starter solenoid.

while leaving a good ground from the testlamp, (suggest battery ground cable) point the testlamp toward the driver door so you can see the light, hook the other end of the testlamp to the red/blue wire.

turn the ign key to start, if the light glows as brightly as it did hooked up to the battery, then you will have verified the starting system circuitry from the ignition switch to the starter relay is serviceable.

if the light does not glow, or is very dim, you may suspect a faulty ignition switch, wich can be tested fairly easily by removing the steering collumn trim, and testing for voltage at the red/blue wire while the ignition switch is in the start position.

it is a common concern with this type of ignition switch fitted to the older vehicle to have the the switch housing become seperated from the plastic base, (in fact there was a recall on the thunderbirds years ago).

if there is no voltage at the red with a blue wire, reconnect the red/blue wire to the starter relay, and if you like, you may choose to use a fused jumper wire rated at 15 amps or so, and short one of the yellow constant live wires at the switch to the red / blue wire, and see if the relay operates. if the relay operates replace the switch.

if the switch is bad, i suggest replacing it with a ford one, as most of the time they are cheaper and are more reliable than napa or the others.

i hope i havent put you to sleep with all this writing, but i hope it helps.



Back to top Go down
View user profile
gravis346



Posts : 2
Join date : 2010-09-06

PostSubject: Re: **1980 Ford Fairmont Starting Issue HELP!    Wed Sep 08, 2010 9:05 pm

UPDATE, I ran a wire from battery negative to solenoid bolt on fender and everything came on - bad ground Will replace chassis ground and run ground directly to solenoid this weekend. Thanks for the advice, would have tried that next. These message boards are awsome!
Back to top Go down
View user profile
fangar150-ex



Posts : 853
Join date : 2008-11-10
Location : AZ

PostSubject: Re: **1980 Ford Fairmont Starting Issue HELP!    Wed Sep 08, 2010 9:16 pm

coolamundo, good luck!!!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: **1980 Ford Fairmont Starting Issue HELP!    

Back to top Go down
 
**1980 Ford Fairmont Starting Issue HELP!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» 1980 ford f150 4x4
» Ford Hydroboost fittings issue
» Starting issue....
» Starting issue
» Ford inline six swap 170ci for 200ci, how much modification is required?

Permissions in this forum:You cannot reply to topics in this forum
Ford Fairmont & Mercury Zephyr Owners and Enthusiast :: Message Board-
Jump to: