Ford Fairmont & Mercury Zephyr Owners and Enthusiast

Scince : Jan 1st/2001 Orig.Fairmont 302 Forum Scince: Nov 8th/2008
 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Like/Tweet
Latest topics
» Keep it or Scrap It ?
Thu Mar 16, 2017 8:07 pm by Fairmont_Jeff

» 2016 Projects Thread!
Fri Apr 22, 2016 1:09 pm by Stymees'mont

» 2015 Project Thread!
Mon Feb 22, 2016 1:22 pm by ZephyrEFI

» For Fairmont on the Road Course Videos...
Sun Aug 23, 2015 11:03 am by ZephyrEFI

» My Zeph 2015
Tue Jun 23, 2015 6:47 pm by ZephyrEFI

» what years to avoid emissions equipment?
Tue Feb 03, 2015 11:09 pm by fangar150-ex

» yoooohooooooo
Mon Feb 02, 2015 7:49 am by fangar150-ex

» 2014 Projects Thread!
Wed Jan 28, 2015 12:37 pm by ZephyrEFI

» '78 and '79 Fairmont and Zephyr ES
Wed Oct 29, 2014 11:41 pm by ZephyrEFI

April 2018
SunMonTueWedThuFriSat
1234567
891011121314
15161718192021
22232425262728
2930     
CalendarCalendar
Affiliates
free forum


Share | 
 

 Optima Red Top Battery Problem

Go down 
AuthorMessage
mastergone

avatar

Posts : 38
Join date : 2010-06-29
Age : 61
Location : Maryland

PostSubject: Optima Red Top Battery Problem   Thu Jul 08, 2010 6:02 pm

Has anybody run into problems with Optima red top suddenly going dead or shorting out? Iam running dual battery setup witha red top for starting and a yellow top for audio. Both batteries are isolated from each other,except when the engine is running and both batteries charge from a dual 130 amp alternators. The yellow top is not presenting any problems even after an all session of wrenching and music. This is the third time of this happening. I'm ata loss for this.
Back to top Go down
View user profile
 
Optima Red Top Battery Problem
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Ford Fairmont & Mercury Zephyr Owners and Enthusiast :: Tech Info :: Tech Info-
Jump to: